OpenSSL updates - including AIX 5.3 PDF Print E-mail
User Rating: / 0
PoorBest 
Written by Michael Felt   
AIX 5.3 has been out of regular support for years - and if memory serves me - it is even out of the three year extended support.
As such I was very pleasantly surprised when I saw that the ifixes referred to by OpenSSL Advisory #14 could be installed on AIX 5.3 (or 6.1 or 7.1) if you went to the AIX Web Packs portal to download the latest OpenSSL packages.
 
< Prev   Next >