Apache HTTPD 2.2.31 available!
Written by Michael Felt   
I have been using my packaging of Apache HTTPD version 2.2.31 for about a week - to support *.rootvg.net and *.aixtools.net :smile:
See http://www.aixtools.net/index.php/httpd-2.2 for more info. Requires openssl.base.1.0.1 which also works on AIX 5.3!